aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2015-07-08 23:43:03 +0100
committerJonathan McCrohan <jmccrohan@gmail.com>2015-07-08 23:53:24 +0100
commit6c7ac8dc769435ea0231db550799d73cb479a773 (patch)
treee5de3e6642d6669a17b2afd8341ea5b82655461c /tests/Makefile.am
parent695702e323759d158366d33c24c1ff47141056e9 (diff)
downloadlibconfig-6c7ac8dc769435ea0231db550799d73cb479a773.tar.gz
Imported Upstream version 1.5upstream/1.5
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5d773f1..cd64cc1 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -3,10 +3,10 @@ noinst_PROGRAMS = libconfig_tests
libconfig_tests_SOURCES = tests.c
-libconfig_tests_CPPFLAGS = -I../tinytest -I../lib
+libconfig_tests_CPPFLAGS = -I$(top_srcdir)/tinytest -I../lib
-libconfig_tests_LDADD = -L../tinytest -ltinytest \
- -L../lib/.libs -lconfig
+libconfig_tests_LDADD = -L$(top_builddir)/tinytest -ltinytest \
+ -L$(top_builddir)/lib/.libs -lconfig
EXTRA_DIST = \