aboutsummaryrefslogtreecommitdiffstats
path: root/examples/c/Makefile.am
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2011-12-01 22:56:23 +0000
committerJonathan McCrohan <jmccrohan@gmail.com>2011-12-01 22:56:23 +0000
commit429e46051dba814e7d6c74368eb1bba550222cbe (patch)
treeed1dd43cd23c69f156aae2165006a16a66262cef /examples/c/Makefile.am
parent58bf1382be0cbcf3f9649286fd2719b789a1595f (diff)
downloadlibconfig-429e46051dba814e7d6c74368eb1bba550222cbe.tar.gz
Imported Upstream version 1.4.8upstream/1.4.8
Diffstat (limited to 'examples/c/Makefile.am')
-rw-r--r--examples/c/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/examples/c/Makefile.am b/examples/c/Makefile.am
new file mode 100644
index 0000000..abbcdae
--- /dev/null
+++ b/examples/c/Makefile.am
@@ -0,0 +1,16 @@
+
+noinst_PROGRAMS = example1 example2 example3
+
+example1_SOURCES = example1.c
+
+example2_SOURCES = example2.c
+
+example3_SOURCES = example3.c
+
+AM_CPPFLAGS = -I $(top_srcdir)/lib
+
+LDADD = $(top_builddir)/lib/libconfig.la
+
+EXTRA_DIST = \
+ example.cfg \
+ *.vcproj