aboutsummaryrefslogtreecommitdiffstats
path: root/examples/c++/Makefile.am
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2011-12-01 23:47:41 +0000
committerJonathan McCrohan <jmccrohan@gmail.com>2011-12-01 23:47:41 +0000
commit1eaceca55c7e62892fd28bfbb5fc03240a48cee3 (patch)
tree7243fcd09c57e06e72b15f0044fd2c77babd7843 /examples/c++/Makefile.am
parentd4b5ddf4bcacd692011f5a597025c38a1262d6ca (diff)
parent429e46051dba814e7d6c74368eb1bba550222cbe (diff)
downloadlibconfig-1eaceca55c7e62892fd28bfbb5fc03240a48cee3.tar.gz
Merge commit 'upstream/1.4.8'
Conflicts: debian/changelog debian/control debian/libconfig++9-dev.install debian/libconfig8.install debian/libconfig9-dev.install debian/rules
Diffstat (limited to 'examples/c++/Makefile.am')
-rw-r--r--examples/c++/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/examples/c++/Makefile.am b/examples/c++/Makefile.am
new file mode 100644
index 0000000..5e0ae0d
--- /dev/null
+++ b/examples/c++/Makefile.am
@@ -0,0 +1,18 @@
+
+noinst_PROGRAMS = example1 example2 example3 example4
+
+example1_SOURCES = example1.cpp
+
+example2_SOURCES = example2.cpp
+
+example3_SOURCES = example3.cpp
+
+example4_SOURCES = example4.cpp
+
+AM_CPPFLAGS = -I $(top_srcdir)/lib
+
+LDADD = $(top_builddir)/lib/libconfig++.la
+
+EXTRA_DIST = \
+ example.cfg invalid.cfg \
+ *.vcproj