aboutsummaryrefslogtreecommitdiffstats
path: root/configure
diff options
context:
space:
mode:
Diffstat (limited to '')
-rwxr-xr-xconfigure5
-rw-r--r--configure.in5
2 files changed, 6 insertions, 4 deletions
diff --git a/configure b/configure
index f13c9d7..fcc70b9 100755
--- a/configure
+++ b/configure
@@ -21096,8 +21096,9 @@ if test "$X11" = "yes"; then
echo "$as_me: error: X11 headers or libraries not available: X11 driver disabled" >&2;}
{ (exit 1); exit 1; }; }
else
-# DRIVERS="$DRIVERS XWindow.lo"
-# DRIVERS="$DRIVERS XWindow.o"
+ GRAPHIC="yes"
+# DRIVERS="$DRIVERS drv_X11.lo"
+ DRIVERS="$DRIVERS drv_X11.o"
DRVLIBS="$DRVLIBS -L$ac_x_libraries -lX11"
cat >>confdefs.h <<\_ACEOF
diff --git a/configure.in b/configure.in
index 8ea41cf..ef4ec57 100644
--- a/configure.in
+++ b/configure.in
@@ -246,8 +246,9 @@ if test "$X11" = "yes"; then
if test "$no_x" = "yes"; then
AC_MSG_ERROR(X11 headers or libraries not available: X11 driver disabled)
else
-# DRIVERS="$DRIVERS XWindow.lo"
-# DRIVERS="$DRIVERS XWindow.o"
+ GRAPHIC="yes"
+# DRIVERS="$DRIVERS drv_X11.lo"
+ DRIVERS="$DRIVERS drv_X11.o"
DRVLIBS="$DRVLIBS -L$ac_x_libraries -lX11"
AC_DEFINE(WITH_X11,1,[X11 driver])
fi