aboutsummaryrefslogtreecommitdiffstats
path: root/configure
diff options
context:
space:
mode:
authorreinelt <>2004-05-25 19:54:15 +0000
committerreinelt <>2004-05-25 19:54:15 +0000
commitdd2f5404f1d58879efa123d89d388c2e23e1a606 (patch)
tree5d16cbca6e753d64d0ae008d91af49139b6c4743 /configure
parent31012e7a29bd9f7a05d7daa928d979e604b66e29 (diff)
downloadlcd4linux-dd2f5404f1d58879efa123d89d388c2e23e1a606.tar.gz
[lcd4linux @ 2004-05-25 19:54:11 by reinelt]
'make distcheck' bugs fixed release number changed to 0.10.0-RC1
Diffstat (limited to '')
-rwxr-xr-xconfigure35
-rw-r--r--configure.in4
2 files changed, 13 insertions, 26 deletions
diff --git a/configure b/configure
index 35b07fa..05ef2d0 100755
--- a/configure
+++ b/configure
@@ -1,6 +1,6 @@
#! /bin/sh
# Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.59 for LCD4Linux 0.10.0.
+# Generated by GNU Autoconf 2.59 for LCD4Linux 0.10.0-RC1.
#
# Report bugs to <reinelt@eunet.at>.
#
@@ -269,8 +269,8 @@ SHELL=${CONFIG_SHELL-/bin/sh}
# Identity of this package.
PACKAGE_NAME='LCD4Linux'
PACKAGE_TARNAME='lcd4linux'
-PACKAGE_VERSION='0.10.0'
-PACKAGE_STRING='LCD4Linux 0.10.0'
+PACKAGE_VERSION='0.10.0-RC1'
+PACKAGE_STRING='LCD4Linux 0.10.0-RC1'
PACKAGE_BUGREPORT='reinelt@eunet.at'
ac_unique_file="lcd4linux.c"
@@ -780,7 +780,7 @@ if test "$ac_init_help" = "long"; then
# Omit some internal or obsolete options to make the list less imposing.
# This message is too long to be a string in the A/UX 3.1 sh.
cat <<_ACEOF
-\`configure' configures LCD4Linux 0.10.0 to adapt to many kinds of systems.
+\`configure' configures LCD4Linux 0.10.0-RC1 to adapt to many kinds of systems.
Usage: $0 [OPTION]... [VAR=VALUE]...
@@ -846,7 +846,7 @@ fi
if test -n "$ac_init_help"; then
case $ac_init_help in
- short | recursive ) echo "Configuration of LCD4Linux 0.10.0:";;
+ short | recursive ) echo "Configuration of LCD4Linux 0.10.0-RC1:";;
esac
cat <<\_ACEOF
@@ -869,7 +869,7 @@ Optional Packages:
possible drivers are:
BeckmannEgle, CrystalFontz, Curses, Cwlinux,
HD44780, M50530, T6963, USBLCD, MatrixOrbital,
- MilfordInstruments, PalmPilot, PNG, PPM, X11
+ MilfordInstruments, PNG, PPM, X11
--with-plugins=<list> choose which plugins to compile.
type --with-plugins=list for a list
of avaible plugins
@@ -982,7 +982,7 @@ fi
test -n "$ac_init_help" && exit 0
if $ac_init_version; then
cat <<\_ACEOF
-LCD4Linux configure 0.10.0
+LCD4Linux configure 0.10.0-RC1
generated by GNU Autoconf 2.59
Copyright (C) 2003 Free Software Foundation, Inc.
@@ -996,7 +996,7 @@ cat >&5 <<_ACEOF
This file contains any messages produced by compilers while
running configure, to aid debugging if configure makes a mistake.
-It was created by LCD4Linux $as_me 0.10.0, which was
+It was created by LCD4Linux $as_me 0.10.0-RC1, which was
generated by GNU Autoconf 2.59. Invocation command line was
$ $0 $@
@@ -1528,7 +1528,7 @@ fi
PACKAGE=lcd4linux
-VERSION=0.10.0
+VERSION=0.10.0-RC1
if test "`cd $srcdir && pwd`" != "`pwd`" && test -f $srcdir/config.status; then
{ { echo "$as_me:$LINENO: error: source directory already configured; run \"make distclean\" there first" >&5
@@ -5455,9 +5455,6 @@ for driver in $drivers; do
MilfordInstruments)
MILINST=$val
;;
- PalmPilot)
- PALMPILOT=$val
- ;;
PNG)
PNG=$val
;;
@@ -5604,16 +5601,6 @@ _ACEOF
fi
-if test "$PALMPILOT" = "yes"; then
-# DRIVERS="$DRIVERS PalmPilot.lo"
-# DRIVERS="$DRIVERS PalmPilot.o"
-
-cat >>confdefs.h <<\_ACEOF
-#define WITH_PALMPILOT 1
-_ACEOF
-
-fi
-
if test "$PNG" = "yes"; then
if test "$has_gd" = "true"; then
GRAPHIC="yes"
@@ -10202,7 +10189,7 @@ _ASBOX
} >&5
cat >&5 <<_CSEOF
-This file was extended by LCD4Linux $as_me 0.10.0, which was
+This file was extended by LCD4Linux $as_me 0.10.0-RC1, which was
generated by GNU Autoconf 2.59. Invocation command line was
CONFIG_FILES = $CONFIG_FILES
@@ -10265,7 +10252,7 @@ _ACEOF
cat >>$CONFIG_STATUS <<_ACEOF
ac_cs_version="\\
-LCD4Linux config.status 0.10.0
+LCD4Linux config.status 0.10.0-RC1
configured by $0, generated by GNU Autoconf 2.59,
with options \\"`echo "$ac_configure_args" | sed 's/[\\""\`\$]/\\\\&/g'`\\"
diff --git a/configure.in b/configure.in
index bb9b926..b5679e6 100644
--- a/configure.in
+++ b/configure.in
@@ -2,9 +2,9 @@
# Process this file with autoconf to produce a configure script.
AC_PREREQ(2.59)
-AC_INIT([LCD4Linux],[0.10.0],[reinelt@eunet.at])
+AC_INIT([LCD4Linux],[0.10.0-RC1],[reinelt@eunet.at])
AC_CONFIG_SRCDIR([lcd4linux.c])
-AM_INIT_AUTOMAKE([lcd4linux],0.10.0)
+AM_INIT_AUTOMAKE([lcd4linux],0.10.0-RC1)
AM_CONFIG_HEADER(config.h)
# Checks for programs.