aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--debian/changelog1
-rw-r--r--debian/get-vcs-snapshot.sh2
2 files changed, 2 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index 6724371..75ef19c 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,6 +1,7 @@
dtv-scan-tables (0+git20150208.f2053b3-2) UNRELEASED; urgency=medium
* d/control: various fixes found by libconfig-model-dpkg-perl
+ * d/get-vcs-snapshot.sh: Update to reflect gbp changes
-- Jonathan McCrohan <jmccrohan@gmail.com> Tue, 05 May 2015 23:40:47 +0100
diff --git a/debian/get-vcs-snapshot.sh b/debian/get-vcs-snapshot.sh
index de39e9e..cdc5bfe 100644
--- a/debian/get-vcs-snapshot.sh
+++ b/debian/get-vcs-snapshot.sh
@@ -25,7 +25,7 @@ if [ -d .git ]; then
read -p "Import '${TARBALL}' into Git (y/N)?" ANSWER
case ${ANSWER} in
[Yy] )
- git-import-orig --pristine-tar "${TARBALL}"
+ gbp import-orig --pristine-tar "${TARBALL}"
dch -v "${VERSION_FULL}-1" "New Upstream Snapshot (commit ${GIT_SHA})"
break
;;