aboutsummaryrefslogtreecommitdiffstats
path: root/dvb-t/uk-BeaconHill
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2013-04-02 16:34:45 +0100
committerJonathan McCrohan <jmccrohan@gmail.com>2013-04-02 16:34:45 +0100
commit977c45092c7acf298d018d6070e9e4b72d737549 (patch)
tree240450598240a5aab90bdef1284027839151801a /dvb-t/uk-BeaconHill
downloaddtv-scan-tables-977c45092c7acf298d018d6070e9e4b72d737549.tar.gz
Imported Upstream version 0+git20130227.3c5fe84upstream/0+git20130227.3c5fe84
Diffstat (limited to '')
-rw-r--r--dvb-t/uk-BeaconHill10
1 files changed, 10 insertions, 0 deletions
diff --git a/dvb-t/uk-BeaconHill b/dvb-t/uk-BeaconHill
new file mode 100644
index 0000000..8d1577d
--- /dev/null
+++ b/dvb-t/uk-BeaconHill
@@ -0,0 +1,10 @@
+# UK, Beacon Hill
+# Auto-generated from http://www.dtg.org.uk/retailer/dtt_channels.html
+# and http://www.ofcom.org.uk/static/reception_advice/index.asp.html
+# T freq bw fec_hi fec_lo mod transmission-mode guard-interval hierarchy
+T 721833000 8MHz 3/4 NONE QAM16 2k 1/32 NONE
+T 794167000 8MHz 2/3 NONE QAM64 2k 1/32 NONE
+T 770167000 8MHz 2/3 NONE QAM64 2k 1/32 NONE
+T 738167000 8MHz 3/4 NONE QAM16 2k 1/32 NONE
+T 753833000 8MHz 3/4 NONE QAM16 2k 1/32 NONE
+T 818167000 8MHz 3/4 NONE QAM16 2k 1/32 NONE
#fff0f0 } /* Literal.String.Single */ .highlight .ss { color: #aa6600; background-color: #fff0f0 } /* Literal.String.Symbol */ .highlight .bp { color: #003388 } /* Name.Builtin.Pseudo */ .highlight .fm { color: #0066bb; font-weight: bold } /* Name.Function.Magic */ .highlight .vc { color: #336699 } /* Name.Variable.Class */ .highlight .vg { color: #dd7700 } /* Name.Variable.Global */ .highlight .vi { color: #3333bb } /* Name.Variable.Instance */ .highlight .vm { color: #336699 } /* Name.Variable.Magic */ .highlight .il { color: #0000DD; font-weight: bold } /* Literal.Number.Integer.Long */
package = nyancat
version = 1.0
tarname = $(package)
distdir = $(tarname)-$(version)

all clean check nyancat:
	cd src && $(MAKE) $@

dist: $(distdir).tar.gz

$(distdir).tar.gz: $(distdir)
	tar chof - $(distdir) | gzip -9 -c > $@
	rm -rf $(distdir)

$(distdir): FORCE
	mkdir -p $(distdir)/src
	cp Makefile $(distdir)
	cp src/Makefile $(distdir)/src
	cp src/nyancat.c $(distdir)/src
	cp src/animation.h $(distdir)/src
	cp src/telnet.h $(distdir)/src

FORCE:
	-rm $(distdir).tar.gz >/dev/null 2>&1
	-rm -rf $(distdir) >/dev/null 2>&1

distcheck: $(distdir).tar.gz
	gzip -cd $(distdir).tar.gz | tar xvf -
	cd $(distdir) && $(MAKE) all
	cd $(distdir) && $(MAKE) check
	cd $(distdir) && $(MAKE) clean
	rm -rf $(distdir)
	@echo "*** Package $(distdir).tar.gz is ready for distribution."

install: all
	install src/nyancat /usr/bin/${package}

.PHONY: FORCE all clean check dist distcheck install